summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorLucas De Marchi <lucas.demarchi@profusion.mobi>2012-11-06 17:08:43 -0200
committerLucas De Marchi <lucas.demarchi@profusion.mobi>2012-11-06 17:10:57 -0200
commit84341fbe013bca49038174b03e95c2943a8e184c (patch)
treeaa1997883803f8e194c84eef833d5068853c96f0 /Makefile.am
parent4a2e20dfb3f94b0c5f0b8269b0dd84974a5dac56 (diff)
downloadkmod-84341fbe013bca49038174b03e95c2943a8e184c.tar.gz
tools: share function to convert prio to string
No change is expected in the final binary since right now only an inline function is shared. Later we expect to share more code.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index e4c1a83..d49f360 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -108,7 +108,7 @@ noinst_SCRIPTS = tools/insmod tools/rmmod tools/lsmod \
tools_kmod_SOURCES = tools/kmod.c tools/kmod.h tools/lsmod.c \
tools/rmmod.c tools/insmod.c \
tools/modinfo.c tools/modprobe.c \
- tools/depmod.c
+ tools/depmod.c tools/log.h
tools_kmod_LDADD = libkmod/libkmod-util.la \
libkmod/libkmod.la