summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorNicolas Williams <nico@cryptonector.com>2013-06-17 20:50:45 -0500
committerNicolas Williams <nico@cryptonector.com>2013-06-21 15:27:34 -0500
commit7c4171d414f647ab08bcd20c76a4d8ed68d9c602 (patch)
tree598c060c4476c4745a05cdc30f5c1d0be8e3f091 /Makefile.am
parent1d839ff9df3d9e158af105e29b6c778f0f04b207 (diff)
downloadjq-7c4171d414f647ab08bcd20c76a4d8ed68d9c602.tar.gz
Add floor operator
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am1
1 files changed, 1 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index c4f79e0..a0d31b7 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -44,6 +44,7 @@ version.h: .remake-version-h
bin_PROGRAMS = jq
jq_SOURCES = ${JQ_SRC} main.c
+jq_LDADD = -lm
### Tests (make check)