summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am15
1 files changed, 15 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
new file mode 100644
index 0000000..c5b1f2d
--- /dev/null
+++ b/Makefile.am
@@ -0,0 +1,15 @@
+ACLOCAL_AMFLAGS = -I m4
+SUBDIRS = src test
+EXTRA_DIST = ItzamDocumentation.html LicenseOpenSource.txt LicenseClosedSource.txt reconf cleanup
+
+dist-hook:
+
+ if test -d ItzamC; then \
+ mkdir $(distdir)/ItzamC; \
+ mkdir $(distdir)/ItzamC/ThreadTest; \
+ cp -p ItzamC/* $(distdir)/ItzamC; \
+ cp -p ItzamC/ThreadTest/* $(distdir)/ItzamC/ThreadTest; \
+ fi
+
+uninstall-local:
+ rm -rf $(distdir)/ItzamC