summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am5
1 files changed, 5 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index f0abe49..69b1d39 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -63,3 +63,8 @@ clean-rpm:
$(RM) -r "`uname -i`"
clean-local: clean-rpm
+
+dist-hook:
+ if test -d .git ; then \
+ git log --name-status --date=iso > $(distdir)/ChangeLog ; \
+ fi