summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorJim Meyering <meyering@redhat.com>2009-12-17 16:59:59 +0100
committerJim Meyering <meyering@redhat.com>2009-12-30 17:33:55 +0100
commit0341fc22797b8251c06eb1d15c338fe5af227249 (patch)
tree26b33c3e1d23c7e8c4aab4a0b78a25e2a54ec38f /Makefile.am
parent957725f33b57664dc7cacd5d419e4b8538c74fe4 (diff)
downloadgzip-0341fc22797b8251c06eb1d15c338fe5af227249.tar.gz
build: with --enable-gcc-warnings, use -Werror
* Makefile.am (AM_CFLAGS): Enable $(WERROR_CFLAGS). * lib/Makefile.am (AM_CFLAGS): Enable both $(WARN_CFLAGS) and $(WERROR_CFLAGS).
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index cfde8e0..406e344 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -19,7 +19,7 @@
SUBDIRS = lib doc
ACLOCAL_AMFLAGS = -I m4
AM_CPPFLAGS = -I$(top_srcdir)/lib
-AM_CFLAGS = $(WARN_CFLAGS) # $(WERROR_CFLAGS)
+AM_CFLAGS = $(WARN_CFLAGS) $(WERROR_CFLAGS)
man_MANS = gunzip.1 gzexe.1 gzip.1 \
zcat.1 zcmp.1 zdiff.1 zforce.1 zgrep.1 zless.1 zmore.1 znew.1