summaryrefslogtreecommitdiff
path: root/test/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'test/meson.build')
-rw-r--r--test/meson.build4
1 files changed, 2 insertions, 2 deletions
diff --git a/test/meson.build b/test/meson.build
index d91a65e3..271b4a4d 100644
--- a/test/meson.build
+++ b/test/meson.build
@@ -10,9 +10,9 @@ if enable_installed_tests
configure_file(
input: session + '.in',
output: session,
- configuration: tests_conf,
install: true,
install_dir: installed_tests_execdir,
+ configuration: tests_conf,
)
all_tests = 'gvfs-all-tests'
@@ -20,9 +20,9 @@ if enable_installed_tests
configure_file(
input: all_tests + '.in',
output: all_tests + '.test',
- configuration: tests_conf,
install: true,
install_dir: installed_tests_metadir,
+ configuration: tests_conf,
)
install_subdir(