summaryrefslogtreecommitdiff
path: root/testsuite/gsk/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'testsuite/gsk/Makefile.am')
-rw-r--r--testsuite/gsk/Makefile.am39
1 files changed, 0 insertions, 39 deletions
diff --git a/testsuite/gsk/Makefile.am b/testsuite/gsk/Makefile.am
deleted file mode 100644
index c253b36aee..0000000000
--- a/testsuite/gsk/Makefile.am
+++ /dev/null
@@ -1,39 +0,0 @@
-include $(top_srcdir)/Makefile.decl
-
-NULL=
-
-noinst_PROGRAMS = $(TEST_PROGS)
-
-AM_CPPFLAGS = \
- -I$(top_srcdir) \
- -I$(top_builddir)/gdk \
- -I$(top_srcdir)/gdk \
- -I$(top_builddir)/gsk \
- -I$(top_srcdir)/gsk \
- $(GTK_DEBUG_FLAGS) \
- $(GTK_DEP_CFLAGS)
-
-LDADD = $(GTK_DEP_LIBS)
-
-TEST_PROGS += \
- $(NULL)
-
-if BUILDOPT_INSTALL_TESTS
-insttestdir=$(pkglibexecdir)/installed-tests
-insttest_PROGRAMS = $(TEST_PROGS)
-
-%.test: %$(EXEEXT) Makefile
- $(AM_V_GEN) (echo '[Test]' > $@.tmp; \
- echo 'Type=session' >> $@.tmp; \
- echo 'Exec=$(insttestdir)/$<' >> $@.tmp; \
- mv $@.tmp $@)
-
-test_files = $(TEST_PROGRS:=.test)
-
-DISTCLEANFILES = $(test_files)
-
-testmetadir = $(datadir)/installed-tests/$(PACKAGE)
-testmeta_DATA = $(test_files)
-endif
-
--include $(top_srcdir)/git.mk