summaryrefslogtreecommitdiff
path: root/testsuite/css/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'testsuite/css/Makefile.am')
-rw-r--r--testsuite/css/Makefile.am48
1 files changed, 0 insertions, 48 deletions
diff --git a/testsuite/css/Makefile.am b/testsuite/css/Makefile.am
deleted file mode 100644
index 3a2aecfeda..0000000000
--- a/testsuite/css/Makefile.am
+++ /dev/null
@@ -1,48 +0,0 @@
-include $(top_srcdir)/Makefile.decl
-
-NULL =
-
-SUBDIRS = parser nodes style
-
-check_PROGRAMS = $(TEST_PROGS)
-test_in_files =
-
-AM_CPPFLAGS = \
- -I$(top_srcdir) \
- -I$(top_builddir)/gdk \
- -I$(top_srcdir)/gdk \
- -DGDK_DISABLE_DEPRECATED \
- -DGTK_DISABLE_DEPRECATED \
- -DGTK_VERSION=\"$(GTK_VERSION)\"\
- $(GTK_DEBUG_FLAGS) \
- $(GTK_DEP_CFLAGS)
-
-LDADD = \
- $(top_builddir)/gtk/libgtk-4.la \
- $(GTK_DEP_LIBS)
-
-TEST_PROGS += api
-test_in_files += api.test.in
-
-EXTRA_DIST += $(test_in_files)
-
-if BUILDOPT_INSTALL_TESTS
-insttestdir=$(libexecdir)/installed-tests/$(PACKAGE)/css
-insttest_PROGRAMS = $(TEST_PROGS)
-
-substitutions = \
- -e s,@libexecdir\@,$(libexecdir),g \
- $(NULL)
-
-test_files = $(test_in_files:.test.in=.test)
-
-$(test_files): %.test: %.test.in
- $(AM_V_GEN) sed $(substitutions) $< > $@.tmp && mv $@.tmp $@
-
-DISTCLEANFILES = $(test_files)
-
-testmetadir = $(datadir)/installed-tests/$(PACKAGE)/css
-testmeta_DATA = $(test_files)
-endif
-
--include $(top_srcdir)/git.mk