summaryrefslogtreecommitdiff
path: root/tests/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'tests/meson.build')
-rw-r--r--tests/meson.build7
1 files changed, 7 insertions, 0 deletions
diff --git a/tests/meson.build b/tests/meson.build
index c2d08c26de..3807ddc615 100644
--- a/tests/meson.build
+++ b/tests/meson.build
@@ -146,6 +146,13 @@ foreach t: gtk_tests
)
endforeach
+executable('testroundedrect',
+ sources: [ 'testroundedrect.c' ],
+ include_directories: [confinc, gdkinc],
+ c_args: test_args + common_cflags,
+ dependencies: [libgtk_static_dep, libm],
+)
+
if libsysprof_dep.found()
executable('testperf',
sources: 'testperf.c',