summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index e6bff0a459..71a44795d9 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -28,6 +28,7 @@ endif
noinst_PROGRAMS = $(TEST_PROGS) \
rendernode \
+ rendernode-create-tests \
overlayscroll \
syncscroll \
animated-resizing \
@@ -163,6 +164,7 @@ noinst_PROGRAMS += testerrors
endif
rendernode_DEPENDENCIES = $(TEST_DEPS)
+rendernode_create_tests_DEPENDENCIES = $(TEST_DEPS)
animated_resizing_DEPENDENCIES = $(TEST_DEPS)
animated_revealing_DEPENDENCIES = $(TEST_DEPS)
flicker_DEPENDENCIES = $(TEST_DEPS)