summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am6
1 files changed, 6 insertions, 0 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 0838ed4b18..3cd09889d8 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -40,6 +40,7 @@ noinst_PROGRAMS = \
$(testsocket_programs) \
testtext \
testtextbuffer \
+ testtoolbar \
testtreeedit \
testtreeview \
testtreefocus \
@@ -89,6 +90,7 @@ testselection_LDADD = $(LDADDS)
testsocket_LDADD = $(LDADDS)
testsocket_child_LDADD = $(LDADDS)
testtextbuffer_LDADD = $(LDADDS)
+testtoolbar_LDADD = $(LDADDS)
testtreeedit_LDADD = $(LDADDS)
testtreeview_LDADD = $(LDADDS)
testtreefocus_LDADD = $(LDADDS)
@@ -118,6 +120,10 @@ testtext_SOURCES = \
prop-editor.c \
testtext.c
+testtoolbar_SOURCES = \
+ testtoolbar.c \
+ prop-editor.c
+
testsocket_SOURCES = \
testsocket.c \
testsocket_common.c