summaryrefslogtreecommitdiff
path: root/perf/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'perf/Makefile.am')
-rw-r--r--perf/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/perf/Makefile.am b/perf/Makefile.am
index 18e45f40d0..9a35a17830 100644
--- a/perf/Makefile.am
+++ b/perf/Makefile.am
@@ -11,11 +11,11 @@ INCLUDES = \
$(GTK_DEP_CFLAGS)
DEPS = \
- $(top_builddir)/gtk/libgtk-3.0.la
+ $(top_builddir)/gtk/libgtk-3.la
LDADDS = \
- $(top_builddir)/gtk/libgtk-3.0.la \
- $(top_builddir)/gdk/libgdk-3.0.la \
+ $(top_builddir)/gtk/libgtk-3.la \
+ $(top_builddir)/gdk/libgdk-3.la \
$(GTK_DEP_LIBS)
noinst_PROGRAMS = \