summaryrefslogtreecommitdiff
path: root/examples/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'examples/Makefile.am')
-rw-r--r--examples/Makefile.am34
1 files changed, 0 insertions, 34 deletions
diff --git a/examples/Makefile.am b/examples/Makefile.am
deleted file mode 100644
index ae6d51ca03..0000000000
--- a/examples/Makefile.am
+++ /dev/null
@@ -1,34 +0,0 @@
-SUBDIRS = \
- bp \
- application1 application2 application3 \
- application4 application5 application6 \
- application7 application8 application9 \
- application10
-
-AM_CPPFLAGS = \
- -I$(top_srcdir) \
- -I$(top_srcdir)/gdk \
- -I$(top_builddir)/gdk \
- -DGDK_DISABLE_DEPRECATED \
- -DGTK_DISABLE_DEPRECATED \
- $(GTK_DEBUG_FLAGS) \
- $(GTK_DEP_CFLAGS)
-
-LDADD = \
- $(top_builddir)/gtk/libgtk-4.la \
- $(GTK_DEP_LIBS)
-
-noinst_PROGRAMS = \
- hello-world \
- window-default \
- plugman \
- sunny \
- action-namespace \
- grid-packing \
- drawing \
- builder \
- search-bar
-
-EXTRA_DIST = builder.ui
-
--include $(top_srcdir)/git.mk