summaryrefslogtreecommitdiff
path: root/tests/meson.build
diff options
context:
space:
mode:
authorEmmanuele Bassi <ebassi@gnome.org>2017-04-26 17:04:20 +0100
committerEmmanuele Bassi <ebassi@gnome.org>2017-05-03 15:10:57 +0100
commit17518ef89bdc6af016c2f0811e5ba0f9c7cfcdca (patch)
tree6e14aee0181d2e6f4831abc2b859252511a1c22b /tests/meson.build
parent1afd41558340053b7649aa01a1eb1fc5937a79b2 (diff)
downloadgtk+-17518ef89bdc6af016c2f0811e5ba0f9c7cfcdca.tar.gz
build: Improve consistency of the "coding" style
We're mixing a lot of styles in the Meson build files. This is an attempt at making everything slightly more consistent in terms of whitespace and indentation.
Diffstat (limited to 'tests/meson.build')
-rw-r--r--tests/meson.build8
1 files changed, 4 insertions, 4 deletions
diff --git a/tests/meson.build b/tests/meson.build
index be12e42cc6..b29c74842a 100644
--- a/tests/meson.build
+++ b/tests/meson.build
@@ -141,13 +141,13 @@ endif
# and find .ui files and .png files and such that they load at runtime
test_args = ['-DGTK_SRCDIR="@0@"'.format(meson.current_source_dir())]
-foreach t : gtk_tests
+foreach t: gtk_tests
test_name = t.get(0)
test_srcs = ['@0@.c'.format(test_name), t.get(1, [])]
executable(test_name, test_srcs,
- include_directories : [confinc, gdkinc],
- c_args : test_args,
- dependencies : [libgtk_dep, libm])
+ include_directories: [confinc, gdkinc],
+ c_args: test_args,
+ dependencies: [libgtk_dep, libm])
endforeach
subdir('visuals')