summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorMatthias Clasen <mclasen@redhat.com>2013-05-25 11:42:28 -0400
committerMatthias Clasen <mclasen@redhat.com>2013-05-25 11:42:28 -0400
commit526958cd53a147dc410d1ee8d24c7db519c1298e (patch)
tree03cef140b0c06573a630b6ed2f07763bbaa0bd62 /tests/Makefile.am
parent314dcf7a9e87ccfaabcff067a999e12f10a18b39 (diff)
downloadgtk+-526958cd53a147dc410d1ee8d24c7db519c1298e.tar.gz
Add an interactive window sizing test
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 7e8f28ae71..d68c4a8321 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -134,7 +134,8 @@ noinst_PROGRAMS = $(TEST_PROGS) \
testgmenu \
testlogout \
teststack \
- testrevealer
+ testrevealer \
+ testwindowsize
if USE_X11
noinst_PROGRAMS += testerrors
@@ -262,6 +263,7 @@ testgmenu_DEPENDENCIES = $(TEST_DEPS)
testlogout_DEPENDENCIES = $(TEST_DEPS)
teststack_DEPENDENCIES = $(TEST_DEPS)
testrevealer_DEPENDENCIES = $(TEST_DEPS)
+testwindowsize_DEPENDENCIES = $(TEST_DEPS)
animated_resizing_SOURCES = \
animated-resizing.c \
@@ -476,6 +478,8 @@ teststack_SOURCES = teststack.c
testrevealer_SOURCES = testrevealer.c
+testwindowsize_SOURCES = testwindowsize.c
+
EXTRA_DIST += \
gradient1.png \
prop-editor.h \