summaryrefslogtreecommitdiff
path: root/gtk/Makefile.am
diff options
context:
space:
mode:
authorMatthias Clasen <mclasen@redhat.com>2016-01-08 07:39:17 -0500
committerMatthias Clasen <mclasen@redhat.com>2016-01-08 07:39:17 -0500
commitd72e061bb99b2b7aac8908858041d329aa19890e (patch)
tree47af2d7cf5dbf9cecc1e29f06c19f3919c26ced7 /gtk/Makefile.am
parent0dd013d3722b04439b8c7df95d78f4cde3d554b9 (diff)
downloadgtk+-d72e061bb99b2b7aac8908858041d329aa19890e.tar.gz
Rename the HighContastInverse css files
Renaming the files from -dark to -inverse makes it more obvious that this is not a dark variant in the sense of the 'prefer-dark' setting, but rather a separate theme (sharing the same CSS).
Diffstat (limited to 'gtk/Makefile.am')
-rw-r--r--gtk/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/gtk/Makefile.am b/gtk/Makefile.am
index 6a0b4445e8..50a4afe359 100644
--- a/gtk/Makefile.am
+++ b/gtk/Makefile.am
@@ -1214,9 +1214,9 @@ gtk.gresource.xml: Makefile.am inspector/Makefile.inc
echo " <file preprocess='to-pixdata'>theme/Adwaita/assets/$$n</file>" >> $@; \
done; \
echo " <file alias='theme/HighContrast.css'>theme/HighContrast/gtk.css</file>" >> $@; \
- echo " <file alias='theme/HighContrastInverse.css'>theme/HighContrast/gtk-dark.css</file>" >> $@; \
+ echo " <file alias='theme/HighContrastInverse.css'>theme/HighContrast/gtk-inverse.css</file>" >> $@; \
echo " <file>theme/HighContrast/gtk-contained.css</file>" >> $@; \
- echo " <file>theme/HighContrast/gtk-contained-dark.css</file>" >> $@; \
+ echo " <file>theme/HighContrast/gtk-contained-inverse.css</file>" >> $@; \
if test "$(win32_theme)" = "yes"; then \
for f in $(srcdir)/theme/win32/*.css; do \
n=`basename $$f`; \