summaryrefslogtreecommitdiff
path: root/docs/tools/Makefile.am
diff options
context:
space:
mode:
authorEmmanuele Bassi <ebassi@gnome.org>2017-08-13 12:57:45 +0100
committerEmmanuele Bassi <ebassi@gnome.org>2017-08-14 22:23:09 +0100
commit391d1a04ec0c55e55653f553dc6a24f4077af52d (patch)
tree859c6f12c08a611c7a18c0604f5cded195fa79e4 /docs/tools/Makefile.am
parent562e278bf8f89be939320db05e06339f6a27d41d (diff)
downloadgtk+-391d1a04ec0c55e55653f553dc6a24f4077af52d.tar.gz
Drop Autotools build
We are officially switching to Meson as the default build system for GTK+.
Diffstat (limited to 'docs/tools/Makefile.am')
-rw-r--r--docs/tools/Makefile.am45
1 files changed, 0 insertions, 45 deletions
diff --git a/docs/tools/Makefile.am b/docs/tools/Makefile.am
deleted file mode 100644
index 1a701ab97e..0000000000
--- a/docs/tools/Makefile.am
+++ /dev/null
@@ -1,45 +0,0 @@
-include $(top_srcdir)/Makefile.decl
-
-AM_CPPFLAGS = \
- -I$(top_srcdir) \
- -I$(top_builddir)/gdk \
- -I$(top_srcdir)/gdk \
- -I$(top_srcdir)/gdk/x11 \
- -I$(top_srcdir)/tests \
- $(GTK_DEBUG_FLAGS) \
- $(GTK_DEP_CFLAGS)
-
-DEPS = \
- $(top_builddir)/gtk/libgtk-4.la
-
-LDADDS = \
- $(top_builddir)/gtk/libgtk-4.la \
- $(top_builddir)/gdk/libgdk-4.la \
- $(top_builddir)/tests/gtkgears.o \
- $(GTK_DEP_LIBS) \
- $(GDK_DEP_LIBS) \
- -lm
-
-if USE_X11
-noinst_PROGRAMS = \
- doc-shooter
-endif
-
-doc_shooter_DEPENDENCIES = $(DEPS)
-doc_shooter_LDADD = $(LDADDS)
-doc_shooter_SOURCES = \
- shadow.c \
- shadow.h \
- shooter.c \
- widgets.c \
- widgets.h
-
-clean-local:
- for file in *.png; do \
- case "$$file" in \
- folder.png|gnome.png) ;; \
- *) rm -f $$file ;; \
- esac ; \
- done
-
--include $(top_srcdir)/git.mk