summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorPavel Grunt <pgrunt@redhat.com>2017-01-02 21:46:22 +0100
committerMatthias Clasen <mclasen@redhat.com>2017-01-07 19:15:28 -0500
commit9629cbfce4ff60cc611703b367523e77dfb93643 (patch)
tree68cd70e65c1f99bd4fe8001eaf2e95c6f01f353d /configure.ac
parent4749eedc084df5aa2764aba0d7a386d3c32c27ac (diff)
downloadgtk+-9629cbfce4ff60cc611703b367523e77dfb93643.tar.gz
build: Fix vulkan detection
Add missing 'test' https://bugzilla.gnome.org/show_bug.cgi?id=776736
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index a521843eae..b70a89a822 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1327,7 +1327,7 @@ if test "x$enable_vulkan" != "xno"; then
[AC_CHECK_LIB([vulkan], [vkCreateInstance], [], [vulkan_error="Vulkan library not found"])],
[vulkan_error="Vulkan header not found"])
if test "x$vulkan_error" != "x"; then
- if "x$enable_vulkan" = "xyes"; then
+ if test "x$enable_vulkan" = "xyes"; then
AC_MSG_ERROR($vulkan_error)
else
AC_MSG_WARN($vulkan_error)