summaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
authorAndoni Morales Alastruey <ylatuya@gmail.com>2022-04-11 15:55:07 +0200
committerGStreamer Marge Bot <gitlab-merge-bot@gstreamer-foundation.org>2022-04-11 17:40:15 +0000
commit5a6aff05ecdef1507038997af8610dce8aa323df (patch)
treeb8c00cade9fc8775816632383afa4d7ba6c4ca24 /meson.build
parente4a6521ac72c195c3ce0f95fd203ef56839bf7bd (diff)
downloadgstreamer-5a6aff05ecdef1507038997af8610dce8aa323df.tar.gz
gstreamer-sharp: fix typo in script name
Part-of: <https://gitlab.freedesktop.org/gstreamer/gstreamer/-/merge_requests/2152>
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build4
1 files changed, 2 insertions, 2 deletions
diff --git a/meson.build b/meson.build
index c65934ac7f..619341adb8 100644
--- a/meson.build
+++ b/meson.build
@@ -457,12 +457,12 @@ endif
dotnet_format = find_program('dotnet-format', required: false)
if dotnet_format.found()
run_target('csharp_format_check',
- command: [join_paths(meson.current_source_dir(), 'scripts', 'format-chsharp'),
+ command: [join_paths(meson.current_source_dir(), 'scripts', 'format-csharp'),
'--check'
],
)
run_target('csharp_format_apply',
- command: [join_paths(meson.current_source_dir(), 'scripts', 'format-chsharp'),
+ command: [join_paths(meson.current_source_dir(), 'scripts', 'format-csharp'),
],
)
endif