summaryrefslogtreecommitdiff
path: root/gst/rtpmanager/Makefile.am
diff options
context:
space:
mode:
authorWim Taymans <wim.taymans@collabora.co.uk>2011-11-03 16:43:00 +0100
committerWim Taymans <wim.taymans@collabora.co.uk>2011-11-03 16:43:00 +0100
commit6cbd6afc0bbeef26f58d73dc17a0ce2cee41dde2 (patch)
treedaf887fe1caca4b29d9b2901005889992ca74f2f /gst/rtpmanager/Makefile.am
parente038ab5a0bb18d0c05952996e4d9902c57c2eb3e (diff)
downloadgstreamer-plugins-good-6cbd6afc0bbeef26f58d73dc17a0ce2cee41dde2.tar.gz
update for new net library
Diffstat (limited to 'gst/rtpmanager/Makefile.am')
-rw-r--r--gst/rtpmanager/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/gst/rtpmanager/Makefile.am b/gst/rtpmanager/Makefile.am
index f61099c1b..bfcb02824 100644
--- a/gst/rtpmanager/Makefile.am
+++ b/gst/rtpmanager/Makefile.am
@@ -36,9 +36,9 @@ noinst_HEADERS = gstrtpbin.h \
gstrtpsession.h
libgstrtpmanager_la_CFLAGS = $(GST_PLUGINS_BASE_CFLAGS) $(GST_CFLAGS) \
- $(WARNING_CFLAGS) $(ERROR_CFLAGS)
+ $(GST_NET_CFLAGS) $(WARNING_CFLAGS) $(ERROR_CFLAGS)
libgstrtpmanager_la_LIBADD = $(GST_PLUGINS_BASE_LIBS) \
- -lgstnetbuffer-@GST_MAJORMINOR@ -lgstrtp-@GST_MAJORMINOR@ \
+ $(GST_NET_LIBS) -lgstrtp-@GST_MAJORMINOR@ \
$(GST_BASE_LIBS) $(GST_LIBS_LIBS)
libgstrtpmanager_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)
libgstrtpmanager_la_LIBTOOLFLAGS = --tag=disable-static