summaryrefslogtreecommitdiff
path: root/tests/examples/gl/gtk/fxtest/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/examples/gl/gtk/fxtest/Makefile.am')
-rw-r--r--tests/examples/gl/gtk/fxtest/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/tests/examples/gl/gtk/fxtest/Makefile.am b/tests/examples/gl/gtk/fxtest/Makefile.am
index de052afc1..e078906f5 100644
--- a/tests/examples/gl/gtk/fxtest/Makefile.am
+++ b/tests/examples/gl/gtk/fxtest/Makefile.am
@@ -5,16 +5,16 @@ fxtest_SOURCES = fxtest.c
fxtest_CFLAGS=-I$(top_srcdir)/gst-libs -I$(top_builddir)/gst-libs \
$(GST_PLUGINS_BASE_CFLAGS) $(GST_CFLAGS) \
- $(GL_CFLAGS) $(GTK3_CFLAGS)
+ $(GL_CFLAGS) $(GTK3_CFLAGS) $(X11_CFLAGS)
fxtest_LDADD=../libgstgtkhelper.la \
$(GTK3_LIBS) $(GST_PLUGINS_BASE_LIBS) $(GST_LIBS) \
- $(GL_LIBS) -lgstvideo-$(GST_API_VERSION)
+ $(GL_LIBS) -lgstvideo-$(GST_API_VERSION) $(X11_LIBS)
pixbufdrop_SOURCES = pixbufdrop.c
pixbufdrop_CFLAGS=-I$(top_srcdir)/gst-libs -I$(top_builddir)/gst-libs \
$(GST_PLUGINS_BASE_CFLAGS) $(GST_CFLAGS) \
- $(GL_CFLAGS) $(GTK3_CFLAGS)
+ $(GL_CFLAGS) $(GTK3_CFLAGS) $(X11_CFLAGS)
pixbufdrop_LDADD=../libgstgtkhelper.la \
$(GTK3_LIBS) $(GST_PLUGINS_BASE_LIBS) $(GST_LIBS) \
- $(GL_LIBS) -lgstvideo-$(GST_API_VERSION)
+ $(GL_LIBS) -lgstvideo-$(GST_API_VERSION) $(X11_LIBS)