summaryrefslogtreecommitdiff
path: root/gst/mxf/Makefile.am
diff options
context:
space:
mode:
authorMichael Smith <msmith@rdio.com>2012-10-26 13:48:06 -0700
committerMichael Smith <msmith@rdio.com>2012-10-26 13:48:06 -0700
commit0c8a7fa46f59177c31539eeb81e5c5277b474362 (patch)
treedb96e69ee5e32fad43feec9360e48e10eb149d84 /gst/mxf/Makefile.am
parent0a30ecba90dbc8008ca0f9c39381f34f516e9190 (diff)
downloadgstreamer-plugins-bad-0c8a7fa46f59177c31539eeb81e5c5277b474362.tar.gz
mxf: Port mxfdemux to 1.0
Also ports mxfmux to 1.0 to the extent that it compiles, but is 100% untested, so remains disabled. Conflicts: gst/mxf/mxfdemux.c gst/mxf/mxfmux.c
Diffstat (limited to 'gst/mxf/Makefile.am')
-rw-r--r--gst/mxf/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/gst/mxf/Makefile.am b/gst/mxf/Makefile.am
index 584991309..0067d0ab9 100644
--- a/gst/mxf/Makefile.am
+++ b/gst/mxf/Makefile.am
@@ -21,7 +21,8 @@ libgstmxf_la_SOURCES = \
libgstmxf_la_CFLAGS = $(GST_CFLAGS) $(GST_BASE_CFLAGS) $(GST_PLUGINS_BASE_CFLAGS)
libgstmxf_la_LIBADD = $(GST_LIBS) $(GST_BASE_LIBS) $(GST_PLUGINS_BASE_LIBS) \
- -lgstvideo-@GST_API_VERSION@
+ -lgstvideo-@GST_API_VERSION@ \
+ -lgstaudio-@GST_API_VERSION@
libgstmxf_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)
libgstmxf_la_LIBTOOLFLAGS = --tag=disable-static