summaryrefslogtreecommitdiff
path: root/docs/plugins/Makefile.am
diff options
context:
space:
mode:
authorThiago Santos <thiago.sousa.santos@collabora.co.uk>2010-09-08 00:08:44 -0300
committerThiago Santos <thiago.sousa.santos@collabora.co.uk>2010-09-08 17:15:51 -0300
commitcf86df2d007d65e0163cf464cf97d8fe300283db (patch)
treecc334354b46117a7d196c7f592ccbee5fc49dc0c /docs/plugins/Makefile.am
parent0c614349450c194c4679ad60a1550a3f82d2a514 (diff)
downloadgstreamer-plugins-bad-cf86df2d007d65e0163cf464cf97d8fe300283db.tar.gz
opencv: Adds new plugin opencv
Moves opencv plugin from http://github.com/Elleo/gst-opencv into -bad module.
Diffstat (limited to 'docs/plugins/Makefile.am')
-rw-r--r--docs/plugins/Makefile.am12
1 files changed, 12 insertions, 0 deletions
diff --git a/docs/plugins/Makefile.am b/docs/plugins/Makefile.am
index 2bfa2f0ca..246f20dba 100644
--- a/docs/plugins/Makefile.am
+++ b/docs/plugins/Makefile.am
@@ -117,6 +117,18 @@ EXTRA_HFILES = \
$(top_srcdir)/ext/mpeg2enc/gstmpeg2enc.hh \
$(top_srcdir)/ext/mplex/gstmplex.hh \
$(top_srcdir)/ext/mythtv/gstmythtvsrc.h \
+ $(top_srcdir)/ext/opencv/gstcvdilate.h \
+ $(top_srcdir)/ext/opencv/gstcverode.h \
+ $(top_srcdir)/ext/opencv/gstcvequalizehist.h \
+ $(top_srcdir)/ext/opencv/gstcvlaplace.h \
+ $(top_srcdir)/ext/opencv/gstcvsmooth.h \
+ $(top_srcdir)/ext/opencv/gstcvsobel.h \
+ $(top_srcdir)/ext/opencv/gstedgedetect.h \
+ $(top_srcdir)/ext/opencv/gstfaceblur.h \
+ $(top_srcdir)/ext/opencv/gstfacedetect.h \
+ $(top_srcdir)/ext/opencv/gstpyramidsegment.h \
+ $(top_srcdir)/ext/opencv/gsttemplatematch.h \
+ $(top_srcdir)/ext/opencv/gsttextwrite.h \
$(top_srcdir)/ext/sdl/sdlaudiosink.h \
$(top_srcdir)/ext/sdl/sdlvideosink.h \
$(top_srcdir)/ext/theora/theoradec.h \