summaryrefslogtreecommitdiff
path: root/tests/check/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/check/Makefile.am')
-rw-r--r--tests/check/Makefile.am10
1 files changed, 5 insertions, 5 deletions
diff --git a/tests/check/Makefile.am b/tests/check/Makefile.am
index e8a9902..1e83e53 100644
--- a/tests/check/Makefile.am
+++ b/tests/check/Makefile.am
@@ -19,14 +19,14 @@ clean-local: clean-local-check
check_PROGRAMS = \
generic/plugin-test \
generic/libavcodec-locking \
- elements/ffdec_adpcm \
- elements/ffdemux_ape \
+ elements/avdec_adpcm \
+ elements/avdemux_ape \
elements/postproc
VALGRIND_TO_FIX = \
generic/plugin-test \
generic/libavcodec-locking \
- elements/ffdemux_ape
+ elements/avdemux_ape
TESTS = $(check_PROGRAMS)
@@ -42,6 +42,6 @@ LDADD = $(GST_OBJ_LIBS) $(GST_CHECK_LIBS) $(CHECK_LIBS)
# valgrind testing
VALGRIND_TESTS_DISABLE = $(VALGRIND_TO_FIX)
-SUPPRESSIONS = $(top_srcdir)/common/gst.supp $(srcdir)/gst-ffmpeg.supp
+SUPPRESSIONS = $(top_srcdir)/common/gst.supp $(srcdir)/gst-libav.supp
-EXTRA_DIST = gst-ffmpeg.supp
+EXTRA_DIST = gst-libav.supp