summaryrefslogtreecommitdiff
path: root/tests/check/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/check/Makefile.am')
-rw-r--r--tests/check/Makefile.am10
1 files changed, 4 insertions, 6 deletions
diff --git a/tests/check/Makefile.am b/tests/check/Makefile.am
index 9ec19de..d6dbb6c 100644
--- a/tests/check/Makefile.am
+++ b/tests/check/Makefile.am
@@ -15,13 +15,11 @@ CLEANFILES = core.* test-registry.xml
clean-local: clean-local-check
-check_PROGRAMS =
-####check_PROGRAMS = \
-#### generic/libavcodec-locking
+check_PROGRAMS = \
+ generic/libavcodec-locking
-VALGRIND_TO_FIX =
-####VALGRIND_TO_FIX = \
-#### generic/libavcodec-locking
+VALGRIND_TO_FIX = \
+ generic/libavcodec-locking
TESTS = $(check_PROGRAMS)