summaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
authorMathieu Duponchelle <mathieu@centricular.com>2018-07-02 17:55:00 +0200
committerMathieu Duponchelle <mathieu@centricular.com>2018-07-13 00:53:28 +0200
commitf42ce26ae97e781df195f95b122c3de1f1bafa9f (patch)
treea27cd066a7629cd4096ae49c650888fb05c65f70 /meson.build
parent8b6516d5c5b87294dde7bb21735f804bb9fac23d (diff)
downloadgst-libav-f42ce26ae97e781df195f95b122c3de1f1bafa9f.tar.gz
Update ffmpeg version requirements
https://bugzilla.gnome.org/show_bug.cgi?id=792900
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build8
1 files changed, 4 insertions, 4 deletions
diff --git a/meson.build b/meson.build
index 9679783..919906d 100644
--- a/meson.build
+++ b/meson.build
@@ -15,10 +15,10 @@ else
gst_version_nano = 0
endif
-libavfilter_dep = dependency('libavfilter', version: '>= 6.47.100')
-libavformat_dep = dependency('libavformat', version: '>= 57.41.100')
-libavcodec_dep = dependency('libavcodec', version: '>= 57.48.101')
-libavutil_dep = dependency('libavutil', version: '>= 55.28.100')
+libavfilter_dep = dependency('libavfilter', version: '>= 7.16.100')
+libavformat_dep = dependency('libavformat', version: '>= 58.12.100')
+libavcodec_dep = dependency('libavcodec', version: '>= 58.18.100')
+libavutil_dep = dependency('libavutil', version: '>= 56.14.100')
libav_deps = [libavfilter_dep, libavformat_dep, libavcodec_dep, libavutil_dep]