summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorJim Meyering <meyering@fb.com>2020-09-27 18:41:06 -0700
committerJim Meyering <meyering@fb.com>2020-10-01 21:06:47 -0700
commitc1bd3a955fdc2b95f9267a9a83e475b4e924c2f2 (patch)
treeb0cdca09ae79d279b01c121c7060a108968e9fd5 /configure.ac
parent2f3ec21c25021355bd19ea3965b61607a0bdf83e (diff)
downloadgrep-c1bd3a955fdc2b95f9267a9a83e475b4e924c2f2.tar.gz
maint: add technically-required quotes
* configure.ac: Quote args of AC_CONFIG_AUX_DIR, AC_CONFIG_SRCDIR and AC_CHECK_FUNCS_ONCE.
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac6
1 files changed, 3 insertions, 3 deletions
diff --git a/configure.ac b/configure.ac
index 66f85ee2..0b40a9e3 100644
--- a/configure.ac
+++ b/configure.ac
@@ -31,8 +31,8 @@ if test -n "$GREP" || test -n "$EGREP"; then
On Solaris 11, install the package text/gnu-grep or system/xopen/xcu4.])
fi
-AC_CONFIG_AUX_DIR(build-aux)
-AC_CONFIG_SRCDIR(src/grep.c)
+AC_CONFIG_AUX_DIR([build-aux])
+AC_CONFIG_SRCDIR([src/grep.c])
AC_DEFINE([GREP], 1, [We are building grep])
AC_PREREQ([2.64])
AC_CONFIG_MACRO_DIRS([m4])
@@ -161,7 +161,7 @@ AC_HEADER_DIRENT
dnl Checks for functions.
AC_FUNC_CLOSEDIR_VOID
-AC_CHECK_FUNCS_ONCE(isascii setlocale)
+AC_CHECK_FUNCS_ONCE([isascii setlocale])
dnl I18N feature
AM_GNU_GETTEXT_VERSION([0.18.2])