summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt5
1 files changed, 4 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index b8dad76..0cd39ed 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1,5 +1,8 @@
cmake_minimum_required(VERSION 3.12)
+# Please note that cmake support is very preliminary. Autotools-based
+# build is the only fully supported build for now.
+
# Based on configure.ac
project(gperftools VERSION 2.8.0 LANGUAGES C CXX
@@ -1584,4 +1587,4 @@ install(FILES
DESTINATION "${CMAKE_INSTALL_LIBDIR}/pkgconfig")
#TODO @GENERATE_CHANGELOG_RULES@
-#TODO dist \ No newline at end of file
+#TODO dist