summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorpreston.jackson <preston.jackson@861a406c-534a-0410-8894-cb66d6ee9925>2008-10-08 20:24:46 +0000
committerpreston.jackson <preston.jackson@861a406c-534a-0410-8894-cb66d6ee9925>2008-10-08 20:24:46 +0000
commit9210e179469ec720af19da6ad9a4656eb096d8e7 (patch)
treee648b6ebdb36b8e6702363ce5c329805c36d7cf6 /Makefile.am
parent9d2c8d16f148a95f81944d2020adb987c0d55e7b (diff)
downloadgoogletest-9210e179469ec720af19da6ad9a4656eb096d8e7.tar.gz
Adding tests to Xcode project
git-svn-id: http://googletest.googlecode.com/svn/trunk@102 861a406c-534a-0410-8894-cb66d6ee9925
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 1b0ee11..ec8a4a2 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -28,8 +28,11 @@ EXTRA_DIST += \
xcode/Config/FrameworkTarget.xcconfig \
xcode/Config/General.xcconfig \
xcode/Config/ReleaseProject.xcconfig \
+ xcode/Config/TestTarget.xcconfig \
+ xcode/Config/InternalTestTarget.xcconfig \
xcode/Resources/Info.plist \
xcode/Scripts/versiongenerate.py \
+ xcode/Scripts/runtests.sh \
xcode/gtest.xcodeproj/project.pbxproj
# xcode sample files
@@ -225,7 +228,7 @@ test_gtest_typed_test_test_LDADD = lib/libgtest_main.la
if HAVE_PYTHON
check_SCRIPTS =
-# These two Python modules are used by multiple Pythong tests below.
+# These two Python modules are used by multiple Python tests below.
check_SCRIPTS += test/gtest_test_utils.py \
test/gtest_xml_test_utils.py