summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorzhanyong.wan <zhanyong.wan@861a406c-534a-0410-8894-cb66d6ee9925>2009-07-16 00:36:55 +0000
committerzhanyong.wan <zhanyong.wan@861a406c-534a-0410-8894-cb66d6ee9925>2009-07-16 00:36:55 +0000
commit1cdc76325936ad3312be0d456b4936c8b8e6bf70 (patch)
treef8b2283ea725ae5686723c331341f7f20e375153 /Makefile.am
parentf4f05bb7cd810d17a33683c5e429e981e6088dda (diff)
downloadgoogletest-1cdc76325936ad3312be0d456b4936c8b8e6bf70.tar.gz
More refactoring for the event listener API, by Vlad Losev.
git-svn-id: http://googletest.googlecode.com/svn/trunk@284 861a406c-534a-0410-8894-cb66d6ee9925
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am5
1 files changed, 5 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index eba2776..e56fadf 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -292,6 +292,11 @@ check_PROGRAMS += test/gtest_unittest
test_gtest_unittest_SOURCES = test/gtest_unittest.cc
test_gtest_unittest_LDADD = lib/libgtest_main.la
+TESTS += test/gtest-unittest-api_test
+check_PROGRAMS += test/gtest-unittest-api_test
+test_gtest_unittest_api_test_SOURCES = test/gtest-unittest-api_test.cc
+test_gtest_unittest_api_test_LDADD = lib/libgtest_main.la
+
# Verifies that Google Test works when RTTI is disabled.
TESTS += test/gtest_no_rtti_test
check_PROGRAMS += test/gtest_no_rtti_test