summaryrefslogtreecommitdiff
path: root/tests/cert-tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/cert-tests/Makefile.am')
-rw-r--r--tests/cert-tests/Makefile.am5
1 files changed, 3 insertions, 2 deletions
diff --git a/tests/cert-tests/Makefile.am b/tests/cert-tests/Makefile.am
index a6d1ac844a..497138e6f1 100644
--- a/tests/cert-tests/Makefile.am
+++ b/tests/cert-tests/Makefile.am
@@ -36,7 +36,8 @@ EXTRA_DIST = ca-no-pathlen.pem no-ca-or-pathlen.pem aki-cert.pem \
name-constraints-ip.pem cert-invalid-utf8.der very-long-dn.pem \
provable3072.pem provable2048.pem provable-dsa2048.pem provable-dsa2048-fips.pem \
template-unique.tmpl template-unique.pem template-othername.tmpl template-othername.pem \
- template-othername-xmpp.tmpl template-othername-xmpp.pem
+ template-othername-xmpp.tmpl template-othername-xmpp.pem template-krb5name.tmpl \
+ template-krb5name.pem
dist_check_SCRIPTS = pathlen aki certtool invalid-sig email \
pkcs7 privkey-import name-constraints certtool-long-cn crl provable-privkey
@@ -50,7 +51,7 @@ dist_check_SCRIPTS += crq
endif
if !WINDOWS
-dist_check_SCRIPTS += template-test pem-decoding othername-test
+dist_check_SCRIPTS += template-test pem-decoding othername-test krb5-test
endif
if ENABLE_DANE