summaryrefslogtreecommitdiff
path: root/doc/manpages/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'doc/manpages/Makefile.am')
-rw-r--r--doc/manpages/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/doc/manpages/Makefile.am b/doc/manpages/Makefile.am
index 14e591e62f..8bd134959b 100644
--- a/doc/manpages/Makefile.am
+++ b/doc/manpages/Makefile.am
@@ -343,8 +343,10 @@ APIMANS += gnutls_handshake_set_max_packet_length.3
APIMANS += gnutls_handshake_set_post_client_hello_function.3
APIMANS += gnutls_handshake_set_private_extensions.3
APIMANS += gnutls_handshake_set_random.3
+APIMANS += gnutls_handshake_set_read_function.3
APIMANS += gnutls_handshake_set_secret_function.3
APIMANS += gnutls_handshake_set_timeout.3
+APIMANS += gnutls_handshake_write.3
APIMANS += gnutls_hash.3
APIMANS += gnutls_hash_copy.3
APIMANS += gnutls_hash_deinit.3