summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorDaiki Ueno <dueno@redhat.com>2020-01-07 11:24:01 +0100
committerDaiki Ueno <dueno@redhat.com>2020-01-10 11:22:24 +0100
commitd916a006e1172f05ac943b7218355065d29dee0b (patch)
treed984e6e7369f668db4928252bcb7cdaa448c0be2 /tests/Makefile.am
parent50c1b8c49ade94f781064e62f794ce8f9e869261 (diff)
downloadgnutls-tmp-ocsp-revocation.tar.gz
tests: add test for revoked OCSP responsetmp-ocsp-revocation
This adds a test that exercises a failed handshake upon receipt of an OCSP response with the "revoked" status. Signed-off-by: Daiki Ueno <dueno@redhat.com>
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 1fecf78c3a..0a91ced5b2 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -215,7 +215,7 @@ ctests += mini-record-2 simple gnutls_hmac_fast set_pkcs12_cred cert certuniquei
resume-with-stek-expiration resume-with-previous-stek rawpk-api \
tls-record-size-limit-asym dh-compute ecdh-compute sign-verify-data-newapi \
sign-verify-newapi sign-verify-deterministic iov aead-cipher-vec \
- tls13-without-timeout-func buffer
+ tls13-without-timeout-func buffer status-request-revoked
if HAVE_SECCOMP_TESTS
ctests += dtls-with-seccomp tls-with-seccomp dtls-client-with-seccomp tls-client-with-seccomp