summaryrefslogtreecommitdiff
path: root/libextra/Makefile.am
diff options
context:
space:
mode:
authorNikos Mavrogiannopoulos <nmav@gnutls.org>2003-12-26 17:48:57 +0000
committerNikos Mavrogiannopoulos <nmav@gnutls.org>2003-12-26 17:48:57 +0000
commitbbba43f0c7df2780addbe0d0f533a057b2fbfa98 (patch)
tree1b6a86cd5c2e6f7a0013542e73fc88559ddd6fdb /libextra/Makefile.am
parentc643f3fd7e18ea7680b66f8ba5d0f60c19108026 (diff)
downloadgnutls-bbba43f0c7df2780addbe0d0f533a057b2fbfa98.tar.gz
* Added CRL verification functionality to certtool.
* Added the FSF copyright notices. * Moved all the compatibility interface to the openssl compatibility library.
Diffstat (limited to 'libextra/Makefile.am')
-rw-r--r--libextra/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/libextra/Makefile.am b/libextra/Makefile.am
index 0db520f996..844b9f2c34 100644
--- a/libextra/Makefile.am
+++ b/libextra/Makefile.am
@@ -12,7 +12,7 @@ else
endif
EXTRA_DIST = ext_srp.h gnutls_srp.h libgnutls-extra.vers \
- auth_srp.h auth_srp_passwd.h \
+ auth_srp.h auth_srp_passwd.h openssl_compat.h \
gnutls-extra-api.tex gnutls_extra.h libgnutls-extra-config.in \
libgnutls-extra.m4 lzoconf.h minilzo.h
@@ -22,7 +22,7 @@ lib_LTLIBRARIES = libgnutls-extra.la libgnutls-openssl.la
libgnutls_openssl_la_LDFLAGS = -version-info $(LT_CURRENT):$(LT_REVISION):$(LT_AGE)
-libgnutls_openssl_la_SOURCES = gnutls_openssl.c
+libgnutls_openssl_la_SOURCES = gnutls_openssl.c openssl_compat.c
libgnutls_openssl_la_LIBADD = \
../lib/libgnutls.la