summaryrefslogtreecommitdiff
path: root/lib/Makefile.am
diff options
context:
space:
mode:
authorNikos Mavrogiannopoulos <nmav@redhat.com>2017-09-20 11:48:30 +0200
committerNikos Mavrogiannopoulos <nmav@redhat.com>2018-02-19 15:29:34 +0100
commit327ee8e3b98f3a2868aed931786b3701ccd15c60 (patch)
treef4896fa3465c8165c0d8c3dcaa6327640531c8bb /lib/Makefile.am
parent8d876c7fab04952aaddb8974ce5cb40cd9e2fb2f (diff)
downloadgnutls-327ee8e3b98f3a2868aed931786b3701ccd15c60.tar.gz
extensions: files renamed to hello_ext
Signed-off-by: Nikos Mavrogiannopoulos <nmav@redhat.com>
Diffstat (limited to 'lib/Makefile.am')
-rw-r--r--lib/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/lib/Makefile.am b/lib/Makefile.am
index e8e30561df..8ec5bcdb80 100644
--- a/lib/Makefile.am
+++ b/lib/Makefile.am
@@ -68,7 +68,7 @@ PSK_COBJECTS = psk.c
COBJECTS = range.c record.c compress.c debug.c cipher.c gthreads.h \
mbuffers.c buffers.c handshake.c num.c errors.c dh.c kx.c \
priority.c hash_int.c cipher_int.c session.c db.c x509_b64.c \
- extensions.c auth.c sslv2_compat.c datum.c session_pack.c mpi.c \
+ hello_ext.c auth.c sslv2_compat.c datum.c session_pack.c mpi.c \
pk.c cert.c global.c constate.c anon_cred.c pkix_asn1_tab.c gnutls_asn1_tab.c \
mem.c fingerprint.c tls-sig.c ecc.c alert.c privkey_raw.c atomic.h \
system/certs.c system/threads.c system/fastopen.c system/sockets.c \
@@ -101,7 +101,7 @@ HFILES = abstract_int.h debug.h cipher.h \
buffers.h errors.h gnutls_int.h dtls.h \
handshake.h num.h algorithms.h \
dh.h kx.h hash_int.h cipher_int.h \
- db.h auth.h extensions.h \
+ db.h auth.h hello_ext.h \
x509_b64.h sslv2_compat.h datum.h \
mpi.h pk.h record.h \
constate.h global.h tls-sig.h mem.h \