summaryrefslogtreecommitdiff
path: root/lib/Makefile.am
diff options
context:
space:
mode:
authorNikos Mavrogiannopoulos <nmav@gnutls.org>2013-05-30 16:59:48 +0200
committerNikos Mavrogiannopoulos <nmav@gnutls.org>2013-05-31 20:54:02 +0200
commit2fd2c9199026883c396371e2ebdc816d0fe55160 (patch)
tree5cf5e243a9461504ee9e5c9bae01d004d306b2f1 /lib/Makefile.am
parent82bc0cea6df23d7ba9ede3dbe4a0427c372280bd (diff)
downloadgnutls-2fd2c9199026883c396371e2ebdc816d0fe55160.tar.gz
use pkg-config to detect nettle
Diffstat (limited to 'lib/Makefile.am')
-rw-r--r--lib/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/lib/Makefile.am b/lib/Makefile.am
index 2ddec34da4..f1e672c47d 100644
--- a/lib/Makefile.am
+++ b/lib/Makefile.am
@@ -140,7 +140,7 @@ thirdparty_libadd += $(LIBTASN1_LIBS)
endif
if ENABLE_NETTLE
-thirdparty_libadd += $(LTLIBNETTLE)
+thirdparty_libadd += $(NETTLE_LIBS) $(HOGWEED_LIBS)
libgnutls_la_LIBADD += nettle/libcrypto.la
endif