summaryrefslogtreecommitdiff
path: root/tool/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'tool/meson.build')
-rw-r--r--tool/meson.build8
1 files changed, 8 insertions, 0 deletions
diff --git a/tool/meson.build b/tool/meson.build
index 13cb4c9..642cd59 100644
--- a/tool/meson.build
+++ b/tool/meson.build
@@ -17,3 +17,11 @@ if get_option('gcrypt') and host_machine.system() != 'windows'
suite: 'secret-tool',
)
endif
+
+if get_option('tpm2')
+ test('test-secret-tool-tpm2.sh',
+ find_program('test-secret-tool-tpm2.sh'),
+ env: test_env,
+ suite: 'secret-tool',
+ )
+endif