summaryrefslogtreecommitdiff
path: root/tool/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tool/Makefile.am')
-rw-r--r--tool/Makefile.am15
1 files changed, 3 insertions, 12 deletions
diff --git a/tool/Makefile.am b/tool/Makefile.am
index 667c88c..422e0d3 100644
--- a/tool/Makefile.am
+++ b/tool/Makefile.am
@@ -1,16 +1,7 @@
-include $(top_srcdir)/Makefile.decl
-
-AM_CPPFLAGS = \
- -I$(top_srcdir) \
- -I$(top_srcdir)/libsecret \
- -DSECRET_COMPILATION \
- -DLOCALEDIR=\""$(datadir)/locale"\" \
- $(NULL)
-
-bin_PROGRAMS = secret-tool
+bin_PROGRAMS += secret-tool
secret_tool_SOURCES = \
- secret-tool.c
+ tool/secret-tool.c
secret_tool_LDADD = \
- $(top_builddir)/libsecret/libsecret-@SECRET_MAJOR@.la
+ libsecret-@SECRET_MAJOR@.la