summaryrefslogtreecommitdiff
path: root/tool/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tool/Makefile.am')
-rw-r--r--tool/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/tool/Makefile.am b/tool/Makefile.am
index 422e0d3..2361311 100644
--- a/tool/Makefile.am
+++ b/tool/Makefile.am
@@ -1,7 +1,7 @@
-bin_PROGRAMS += secret-tool
+bin_PROGRAMS += tool/secret-tool
-secret_tool_SOURCES = \
+tool_secret_tool_SOURCES = \
tool/secret-tool.c
-secret_tool_LDADD = \
+tool_secret_tool_LDADD = \
libsecret-@SECRET_MAJOR@.la