summaryrefslogtreecommitdiff
path: root/rest-extras/meson.build
diff options
context:
space:
mode:
authorCodedOre <25259-CodedOre@users.noreply.gitlab.gnome.org>2022-01-13 11:36:29 +0000
committerCodedOre <25259-CodedOre@users.noreply.gitlab.gnome.org>2022-01-13 11:36:29 +0000
commit7b3285507d2d01acf293223fba275011636aeb07 (patch)
tree7c9a9cb2cca39f01274d7236339962aca7b4972b /rest-extras/meson.build
parent7e645d051ce4b1ef44482e2f3017e43fd5ebcdaa (diff)
parent85bd00adfa6e06d3426ce7c9007e68e62f51be14 (diff)
downloadlibrest-7b3285507d2d01acf293223fba275011636aeb07.tar.gz
Fix merge conflicts.
Diffstat (limited to 'rest-extras/meson.build')
-rw-r--r--rest-extras/meson.build3
1 files changed, 3 insertions, 0 deletions
diff --git a/rest-extras/meson.build b/rest-extras/meson.build
index 241bc73..159676b 100644
--- a/rest-extras/meson.build
+++ b/rest-extras/meson.build
@@ -49,9 +49,12 @@ if get_option('introspection')
librest_extras_gir = gnome.generate_gir(librest_extras_lib,
sources: librest_extras_sources + librest_extras_headers,
namespace: 'RestExtras',
+ symbol_prefix: 'rest_extras',
+ identifier_prefix: 'RestExtras',
nsversion: librest_api_version,
includes: [ 'GObject-2.0', 'Gio-2.0', 'Soup-@0@'.format(libsoup_api_version), librest_gir[0] ],
extra_args: [ '--accept-unprefixed' ],
+ dependencies: librest_extras_deps,
install: true,
)