summaryrefslogtreecommitdiff
path: root/tools/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tools/Makefile.am')
-rw-r--r--tools/Makefile.am7
1 files changed, 5 insertions, 2 deletions
diff --git a/tools/Makefile.am b/tools/Makefile.am
index d8ddc59..b75c7dd 100644
--- a/tools/Makefile.am
+++ b/tools/Makefile.am
@@ -7,7 +7,10 @@ common_ldflags = \
notify_send_SOURCES = notify-send.c
notify_send_LDADD = $(common_ldflags)
-INCLUDES = $(PACKAGE_CFLAGS) \
- -I$(top_srcdir)
+INCLUDES = \
+ -I$(top_srcdir) \
+ -I$(top_srcdir)/libnotify \
+ $(PACKAGE_CFLAGS)
+
-include $(top_srcdir)/git.mk