summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am8
1 files changed, 5 insertions, 3 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index e80e79d..af00ec3 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -67,8 +67,10 @@ test_rtl_LDADD = $(common_ldflags)
EXTRA_DIST = applet-critical.png
-INCLUDES = $(PACKAGE_CFLAGS) \
- $(GDK_CFLAGS) \
- -I$(top_srcdir)
+INCLUDES = \
+ -I$(top_srcdir) \
+ -I$(top_srcdir)/libnotify \
+ $(PACKAGE_CFLAGS) \
+ $(GDK_CFLAGS)
-include $(top_srcdir)/git.mk