summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am11
1 files changed, 3 insertions, 8 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 152887a..90aad3f 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -1,12 +1,11 @@
include $(top_srcdir)/Makefile.decl
-noinst_PROGRAMS += $(test_programs)
-
test_programs = mediaarttest
+dist_test_data = \
+ 543249_King-Kilo---Radium.mp3 \
+ cover.png
AM_CPPFLAGS = \
- -DTOP_SRCDIR=\"$(abs_top_srcdir)\" \
- -DTOP_BUILDDIR=\"$(abs_top_builddir)\" \
$(BUILD_CFLAGS) \
-I$(top_srcdir) \
$(LIBMEDIAART_CFLAGS)
@@ -17,7 +16,3 @@ LDADD = \
$(LIBMEDIAART_LIBS)
mediaarttest_SOURCES = mediaarttest.c
-
-EXTRA_DIST += \
- 543249_King-Kilo---Radium.mp3 \
- cover.png