summaryrefslogtreecommitdiff
path: root/demos/Makefile.am
diff options
context:
space:
mode:
authorPierre-Luc Beaudoin <pierre-luc@pierlux.com>2009-03-09 22:29:03 +0200
committerPierre-Luc Beaudoin <pierre-luc@pierlux.com>2009-03-09 22:29:03 +0200
commit1dd9cb8d3a8cefbe8520946aa71076a936891644 (patch)
treef82455b4295170bd966a2a369fa8c9d7f84eda76 /demos/Makefile.am
parent7ce2069d962966c97aeabe07952f459ae144f7b5 (diff)
downloadlibchamplain-1dd9cb8d3a8cefbe8520946aa71076a936891644.tar.gz
Fix compile warnings in the demos
Diffstat (limited to 'demos/Makefile.am')
-rw-r--r--demos/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/demos/Makefile.am b/demos/Makefile.am
index 710c090..1d01fd8 100644
--- a/demos/Makefile.am
+++ b/demos/Makefile.am
@@ -2,7 +2,7 @@ noinst_PROGRAMS = launcher animated-marker
INCLUDES = -I$(top_srcdir)
-AM_CPPFLAGS = $(DEPS_CFLAGS)
+AM_CPPFLAGS = $(DEPS_CFLAGS) $(WARN_CFLAGS)
AM_LDFLAGS = $(DEPS_LIBS)
launcher_SOURCES = launcher.c