summaryrefslogtreecommitdiff
path: root/tests/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'tests/meson.build')
-rw-r--r--tests/meson.build2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/meson.build b/tests/meson.build
index 61b91bc..c27a3f5 100644
--- a/tests/meson.build
+++ b/tests/meson.build
@@ -2,7 +2,7 @@ foreach program : ['browsing', 'proxy', 'server', 'introspection', 'white-list']
executable(
'test-' + program,
sources : 'test-@0@.c'.format(program),
- dependencies : gupnp
+ dependencies : [gupnp, gio_unix]
)
endforeach