summaryrefslogtreecommitdiff
path: root/tests/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'tests/meson.build')
-rw-r--r--tests/meson.build5
1 files changed, 4 insertions, 1 deletions
diff --git a/tests/meson.build b/tests/meson.build
index e6910d1..dd0604a 100644
--- a/tests/meson.build
+++ b/tests/meson.build
@@ -5,12 +5,15 @@
# Copyright (C) 2018 Grilo Project
tests = [
- 'autoptr',
'lib-net',
'media',
'registry',
]
+if cc.get_id() != 'msvc'
+ tests += 'autoptr'
+endif
+
foreach t: tests
source = t + '.c'
exe = executable(t,