summaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build2
1 files changed, 1 insertions, 1 deletions
diff --git a/meson.build b/meson.build
index b6a86a428..d45237e8c 100644
--- a/meson.build
+++ b/meson.build
@@ -30,7 +30,7 @@ config_h = configuration_data()
py = import('python')
python = py.find_installation('python3')
-config_h.set_quoted('TEST_NM_PYTHON', python.path())
+config_h.set_quoted('TEST_NM_PYTHON', python.full_path())
if get_option('profile') == 'development'
profile = 'Devel'