summaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
authorNelson Benítez León <nbenitezl@gmail.com>2023-01-29 01:15:04 +0000
committerFelipe Borges <felipeborges@gnome.org>2023-01-30 10:04:32 +0000
commit8e76abd1f4d9c504807cfe66f217f676463180a4 (patch)
treef8c102a54695648a8adacb15ea8048a257c4eae9 /meson.build
parentf2e17027c599a609786bfe69a320f6ef44ee64e9 (diff)
downloadgnome-control-center-8e76abd1f4d9c504807cfe66f217f676463180a4.tar.gz
shell: fix meson warning
Fixes following Meson warning (given by Meson 0.62.1): meson.build:33: WARNING: Project targeting '>= 0.57.0' but tried to use feature deprecated since '0.55.0': ExternalProgram.path. use ExternalProgram.full_path() instead
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build2
1 files changed, 1 insertions, 1 deletions
diff --git a/meson.build b/meson.build
index b6a86a428..d45237e8c 100644
--- a/meson.build
+++ b/meson.build
@@ -30,7 +30,7 @@ config_h = configuration_data()
py = import('python')
python = py.find_installation('python3')
-config_h.set_quoted('TEST_NM_PYTHON', python.path())
+config_h.set_quoted('TEST_NM_PYTHON', python.full_path())
if get_option('profile') == 'development'
profile = 'Devel'