summaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build7
1 files changed, 7 insertions, 0 deletions
diff --git a/meson.build b/meson.build
index 6c0c0196f..ebe789330 100644
--- a/meson.build
+++ b/meson.build
@@ -35,6 +35,13 @@ python = py.find_installation('python3')
config_h.set_quoted('TEST_NM_PYTHON', python.path())
+if get_option('profile') == 'development'
+ profile = 'Devel'
+else
+ profile = ''
+endif
+application_id = 'org.gnome.Settings@0@'.format(profile)
+
# defines
set_defines = [
# package