summaryrefslogtreecommitdiff
path: root/control-center/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'control-center/Makefile.am')
-rw-r--r--control-center/Makefile.am37
1 files changed, 0 insertions, 37 deletions
diff --git a/control-center/Makefile.am b/control-center/Makefile.am
deleted file mode 100644
index 53941cce1..000000000
--- a/control-center/Makefile.am
+++ /dev/null
@@ -1,37 +0,0 @@
-splashdir = $(datadir)/pixmaps/gnomecc-2
-splash_DATA = \
- bcg_top.png \
- title.png \
- blank.png \
- active.png
-
-sysdir = $(datadir)/applications
-sys_in_files = gnomecc.desktop.in
-sys_DATA = $(sys_in_files:.desktop.in=.desktop)
-@INTLTOOL_DESKTOP_RULE@
-
-uidir = $(datadir)/gnome-2.0/ui
-ui_DATA = gnomecc-ui.xml
-
-INCLUDES = \
- -DGNOMELOCALEDIR=\""$(prefix)/$(DATADIRNAME)/locale"\" \
- -DSETTINGS_DIR=\""$(GNOMECC_DESKTOP_DIR)"\" \
- -DGNOMECC_ICONS_DIR=\""$(GNOMECC_ICONS_DIR)"\" \
- -DPIXMAP_DIR=\""$(datadir)/pixmaps"\" \
- -DART_DIR=\""$(splashdir)"\" \
- -DGNOME_SBINDIR=\""$(sbindir)"\" \
- $(GNOMECC_CFLAGS)
-
-bin_PROGRAMS = gnome-control-center
-
-gnome_control_center_SOURCES = \
- main.c \
- capplet-dir.c capplet-dir.h \
- capplet-dir-view.c capplet-dir-view.h \
- capplet-dir-view-list.c
-
-gnome_control_center_LDADD = $(GNOMECC_LIBS)
-
-EXTRA_DIST = gnomecc.desktop.in $(splash_DATA) $(ui_DATA)
-
-CLEANFILES = gnomecc.desktop